




    













<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
    <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Width">

    <meta name="google-site-verification" content="LLgWSPAesUa9X77EPVG9LjdUZuZ89ba7BxxBWumHKOo" />

    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Latrell stars as Souths find NRL form</title>
    <meta name="csrf-param" content="_csrf">
    <meta name="csrf-token" content="hz9qJ11cWBIcexd0lgXr7dEt1Vxim9iPAvYHme11Gt_xYAdLNw0zXXU4JCH5XY6Pn2CyDQfCncBRu0372BN0vg==">


                        <link rel="shortcut icon" href="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2018/Jun/28/zHr7a9cyBIMlbJjJIsT5.png" />
        <link rel="icon" href="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2018/Jun/28/zHr7a9cyBIMlbJjJIsT5.png" sizes="any" type="image/svg+xml" />
    

    <link rel="apple-touch-icon" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/apple/shepparton-mobile-homescreen-57px.png" sizes="57x57" id="apple-icon-sm" />
    <link rel="apple-touch-icon" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/apple/shepparton-mobile-homescreen-72px.png" sizes="72x72" id="apple-icon-md" />
    <link rel="apple-touch-icon" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/apple/shepparton-mobile-homescreen-144px.png" sizes="144x144" id="apple-icon-lg" />
    


        
            
    <link rel="alternate" type="application/rss+xml" title="Shepparton News -  RSS Feeds" href="http://www.sheppnews.com.au/feed/rss"/>



    


            <link rel="stylesheet" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/deploy/concat.min.css?v=e9e60bb6" type="text/css" media="all">
    
    

    <!--
    <script src="https://use.typekit.net/mwx4nhf.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script> 
    -->

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->








        

    <!-- Google Tag Manager -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KHSPSBJ');</script>
<!-- End Google Tag Manager -->
    


    



<style type="text/css">








/**/




    
.search-icon-mobile {
    background: url('data:image/svg+xml;utf8,<svg xmlns="https://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">\
        <g fill="none" fill-rule="evenodd" stroke="#F03746">\
            <path d="M6.673 12.917c3.133 0 5.673-2.668 5.673-5.958C12.346 3.668 9.806 1 6.673 1S1 3.668 1 6.959c0 3.29 2.54 5.958 5.673 5.958zM10.579 11.5l3.075 3.205"/>\
        </g>\
    </svg>');
}

/*.weather-svg {
    fill: #FFF;
    stroke: #F03746;
}*/

.card-opinion.final > a.card {
    background: #F03746;
}





</style>


                
            <!-- Google Analytics u -->
            <script>

                // function sends the pageview after user piano status is resolved.
                function sendPageView(data) {

                    var dimensions = {
                        'dimension1': "author" in data ? data['author'] : null,
                        'dimension2': "articleStatus" in data ? data['articleStatus'] : null,
                        'dimension3': "userStatus" in data ? data['userStatus'] : null,
                        'dimension4': "incites" in data ? data['incites'] : null,
                        'dimension5': "syndication" in data ? data['syndication'] : null,
                        'dimension6': "publishedDateTime" in data ? data['publishedDateTime'] : null,
                        'dimension7': "categories" in data ? data['categories'] : null,
                    };
                    
                    console.log("GA", dimensions);

                    if ("userId" in data) {
                        ga('set', 'userId', data.userId);
                    }
                    ga('send', 'pageview', dimensions);

                }



                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-83984350-1', 'auto');

            </script>
            <!-- End Google Analytics -->





    
            <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0054/7754.js" async="async"></script>
    
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>

    <script src="https://turbo.spotpass.io/js/piano.js" defer></script>

    <script  src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var fn_pageskin = "false";
  if (screen.width >= 1260) { fn_pageskin = "true"; }

  if (typeof googletag.pubads.setTargeting !== 'undefined') {
    googletag.pubads().setTargeting("inskin_yes",fn_pageskin);
  }

  var rubicontag = rubicontag || {};
  rubicontag.cmd = rubicontag.cmd || [];

  // this is the number of your dfp account:
  var dfpacct = '4082264';
  // leave this variable, it needs to be here
  var nextAdId = 1;
  var rubiconAcct = 14654;
  var gptran = false;
  var teadsAd = false;
  var mrecPOStarget = 1;
  var bannerPOStarget = 2;
  var POStarget = 1;
  // Each ad space needs two attributes, all applicable ad shape sizes, and a mapping key
  // the size attribute defines all creative sizes that can display when an ad space is called,
  // The first setting in map determines minimum screen size, then lists which ad shapes to display.
  // It will try to grab the first listed, and will move to the next if the first is unavailable.
  // for publish website advertising, width 992+ is desktop, 769-991 is tablet and 0-768 is mobile


var networkSelect = {
    'dairy' : 'dairy_news',
    'shepparton' : 'sheppnews',
    'shepp' : 'sheppnews',
    'country' : 'countrynews',
    'riverine' : 'riverineherald',
    'benalla' : 'benallaensign',
    'campaspe' : 'campaspenews',
    'cobram' : 'cobramcourier',
    'corowa' : 'corowafreepress',
    'deniliquin' : 'denipt',
    'kyabram' : 'kyfreepress',
    'mcivor' : 'mcivortimes',
    'seymour' : 'seymourtelegraph',
    'tatura' : 'taturaguardian',
    'yarrawonga' : 'yarrawongachronicle',
    'southern' : 'southernriverinanews'
};

var siteAdSections = {

  'sport' : [
    'sport',
    'australian rules',
    'cricket',
    'golf',
    'netball',
    'racing',
    'soccer',
    'tennis'
  ],

  'lifestyle' : [
    'lifestyle',
    'fashion',
    'garden',
    'home'
  ]

};
  

var adSizes = {
  'desktop-banner-main' : [
    // size
     [[970,250],[970,90],[728,90]],
    // map
     [
      [[992,0],[[970,250],[970,90],[728,90]]],
      [[0,0],[]]
     ],
     // targetting
     'POS'
    ],
  'tablet-banner-main' : [
    [728,90],
    [
      [[768,0],[728,90]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'mobile-banner-main' : [
    [320,50],
    [ 
      [[300,0],[320,50]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'desktop-banner' : [
    // size
     [[970,90],[728,90]],
    // map
     [
      [[992,0],[[970,90],[728,90]]],
      [[0,0],[]]
     ],
     // targetting
     'POS'
    ],
  'tablet-banner' : [
    [728,90],
    [
      [[768,0],[728,90]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'desktop-mrec' : [
    ['fluid',[300,250]],
    [
      [[992,0],['fluid',[300,250]]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'tablet-mrec' : [
    ['fluid',[300,250]],
    [ 
      [[768,0],['fluid',[300,250]]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'mobile-mrec' : [
    ['fluid',[300,250]],
    [
      [[300,0],['fluid',[300,250]]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'desktop-hpage' : [
    [300,600],
    [
      [[992,0],[300,600]],
      [[0,0],[]]
    ],
    'POS'
  ],
  'desktop-teads' : [
    [[1,1]],
    [
      [[992,0],[1,1]],
      [[0,0],[]]
    ],
    ''
  ],
  'tablet-teads' : [
    [[1,1]],
    [
      [[768,0],[1,1]],
      [[0,0],[]]
    ],
    ''
  ],
  'mobile-teads' : [
    [[1,1]],
    [
      [[300,0],[1,1]],
      [[0,0],[]]
    ],
    ''
  ],
  'desktop-interstitial' : [
    [[1,1]],
    [
      [[992,0],[1,1]],
      [[0,0],[]]
    ],
    ''
  ],
  'tablet-interstitial' : [
    [[1,1]],
    [
      [[768,0],[1,1]],
      [[0,0],[]]
    ],
    ''
  ]
};
      
   

</script>



    <meta id="title" name="title" content="Latrell stars as Souths find NRL form - Shepparton News">
<meta name="keywords" content="">
<meta name="twitter:title" content="Latrell stars as Souths find NRL form - Shepparton News">
<meta name="twitter:description" content="South Sydney have found their mojo with a big win over the Warriors at Bankwest Stadium on Friday night.">
<meta property="og:title" content="Latrell stars as Souths find NRL form - Shepparton News">
<meta property="og:description" content="">
<meta property="og:url" content="http://www.sheppnews.com.au/rugby/2020/06/19/1241296?slug=latrell-stars-as-souths-find-nrl-form">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Shepparton News">
<meta name="description" content="South Sydney have found their mojo with a big win over the Warriors at Bankwest Stadium on Friday night.">
<meta name="twitter:card" content="summary_large_image">
<meta property="article:published_time" content="2020-06-19 20:15:15">
<meta property="article:modified_time" content="2020-06-19 10:00:00">
<meta property="twitter:url" content="http://www.sheppnews.com.au/rugby/2020/06/19/1241296?slug=latrell-stars-as-souths-find-nrl-form">
<meta property="twitter:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_675,q_auto,w_1200/l1xvevlkyn68c4o7ciqo">
<meta property="og:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_675,q_auto,w_1200/l1xvevlkyn68c4o7ciqo">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="675">
<link type="application/rss+xml" href="/feed/rss" title="RSS feed for AAP Rugby" rel="alternate">
<link href="http://www.sheppnews.com.au/rugby/2020/06/19/1241296/latrell-stars-as-souths-find-nrl-form?amp=1" rel="amphtml">
<script>var _appJsConfig = {"networkGuid":"a7c962ca-3acc-4106-bd0e-883ad575145b","blogGuid":"897c3094-7ca9-46b6-900f-e45f7249c89e","baseHttpPath":"https:\/\/www.sheppnews.com.au\/rugby","isUserLoggedIn":0,"userHasBlogAccess":0,"articleOffset":20,"cloudName":"cognitives","filepickerKey":"AkgotsVBS1Kfe4DTluXMUz","templatePath":"https:\/\/d3pbdxdl8c65wb.cloudfront.net\/themes\/iHi6PVWInCSpc","appHostName":"https:\/\/www.sheppnews.com.au","uploadImageFileFormat":".jpg,.jpeg,.png,.gif,.bmp,.svg,.svg+xml,.psd","uploadImageMaxFilesize":314572800};
window._trackSettings = {"guid":"a7c962ca-3acc-4106-bd0e-883ad575145b","apihost":"https:\/\/api.aappublish.com.au","awsapiurl":"https:\/\/2izdf50zr2.execute-api.ap-southeast-2.amazonaws.com\/aap","domain":".sheppnews.com.au","trackType":"article_view","blogGuid":"897c3094-7ca9-46b6-900f-e45f7249c89e","isAdvanceOn":"1","trackRequestFrequency":5000,"articleGuid":"f7b035b0-e9b0-4ff4-be3e-6d7564c74130"};</script>

</head>


<body class="article default-layout article article-1241296" data-class="article" data-site="shepparton" data-networkid="408" data-v="42">


      

    






    


<header id="masthead" class="site-header container-fluid">
    <div id="mainHeader" class="site-header-main header__navigation showOnScroll">
        
        <div class="header-top">

            <div class="container flex_row">

                <div class="navigation-logo shepparton">
                    <a  class="navbar-brand shepparton" 
                        href="https://www.sheppnews.com.au" 
                        rel="Home" 
                        tabindex="-1" 
                        title="Home"
                        style="background-image:url(https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/images/shepparton-logo.svg?v=2)">
                    </a>
                </div>

                <div class="header-top__nav-container">
                    <div class="header-top__buttons">
                                                    <a class="c-paperbutton" id="pressreader-button" href="https://www.sheppnews.com.au/pressreader">
                                READ PAPER
                            </a> 
                        

                                                    <a class="c-breakingbutton" href="https://www.sheppnews.com.au/virus-updates">
                                VIRUS UPDATES
                            </a> 
                        
                                                    <a class="c-piano__subscribebutton" href="javascript:void(0);" onclick="window.location.href=('https://www.sheppnews.com.au/membership?redirect='+encodeURIComponent(window.location.href));">
                                SUBSCRIBE
                            </a>  
                          


                    </div>

                    <nav class="sb-custom-menu menu-bar" id="menu-mobile">
                                                <a href="#" class="menu-hamburger"></a>

                        <div class="menuContainer">
                            <ul id="menu-primary-menu" class="menu primary-menu">
                                <li class="menu-item-search visible-xs-block visible-sm-block">
                                    <fieldset class="searchPanel">
                                        <form method="get" action="https://www.sheppnews.com.au/search">
                                            <label for="header-search" class="assistive-text sr-only">Search</label>
                                            <input type="text" class="field" name="s" id="header-search" placeholder="Search" required="">
                                            <button class="submit search-icon-mobile shepparton" type="submit" id="mobileSearchButton"></button>
                                        </form>
                                    </fieldset>  
                                </li>
                                  
                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" href="https://www.sheppnews.com.au/@my-account">My Account</a></li>
                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" onclick="javascript: userLogout();" href="javascript:void(0);">log Out</a></li>
                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedout"><a class="account-item" onclick="javascript:tp.pianoId.show({screen: 'login'});" href="javascript:void(0);">LOG IN</a></li>
                                  

                                
                                                                
                                <li>
                                        <a   
                                                    href="https://www.sheppnews.com.au/at-home"
                                             
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            At Home
                                                                                    </a>

                                                                            </li>
                                
                                                                
                                <li>
                                        <a   
                                                    href="https://www.sheppnews.com.au/local"
                                             
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            Local
                                                                                    </a>

                                                                                    <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/news" >
                                                        News
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/sport" >
                                                        Sport
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/opinion" >
                                                        Opinion
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/entertainment" >
                                                        Entertainment
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/lifestyle" >
                                                        Lifestyle
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/education" >
                                                        Education
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/galleries" >
                                                        Galleries
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/contributed-pics" >
                                                        Contributed Pics
                                                        </a>
                                                    </li>
                                                                                        </ul>
                                                                            </li>
                                
                                                                
                                <li>
                                        <a   
                                                    href="https://www.sheppnews.com.au/regional"
                                             
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            Regional
                                                                                    </a>

                                                                                    <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/benalla" >
                                                        Benalla
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/cobram" >
                                                        Cobram
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/deniliquin" >
                                                        Deniliquin
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/echuca" >
                                                        Echuca
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/corowa" >
                                                        Corowa
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/finley" >
                                                        Finley
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/heathcote" >
                                                        Heathcote
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/kyabram" >
                                                        Kyabram
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/seymour" >
                                                        Seymour
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rochester" >
                                                        Rochester
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/tatura" >
                                                        Tatura
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/yarrawonga" >
                                                        Yarrawonga
                                                        </a>
                                                    </li>
                                                                                        </ul>
                                                                            </li>
                                
                                                                
                                <li>
                                        <a   
                                                    href="https://www.sheppnews.com.au/rural"
                                             
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            Rural
                                                                                    </a>

                                                                                    <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-news" >
                                                        Rural News
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-dairy" >
                                                        Dairy
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/horticulture" >
                                                        Horticulture
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/cropping" >
                                                        Cropping
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/livestock" >
                                                        Livestock
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/water" >
                                                        Water
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-management" >
                                                        Rural Management
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/from-the-experts" >
                                                        From the Experts
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-markets" >
                                                        Rural Markets
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/machinery--products" >
                                                        Machinery &amp; Products
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/animal-health" >
                                                        Animal Health
                                                        </a>
                                                    </li>
                                                                                        </ul>
                                                                            </li>
                                
                                                                
                                <li>
                                        <a   
                                                    href="https://www.sheppnews.com.au/national--world"
                                             
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            National
                                                                                    </a>

                                                                                    <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/national-news" >
                                                        National News
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/world" >
                                                        World News
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/national--world-sport" >
                                                        National And World Sport
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/finance" >
                                                        Finance
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/world-entertainment" >
                                                        Entertainment
                                                        </a>
                                                    </li>
                                                                                        </ul>
                                                                            </li>
                                
                                                                
                                <li>
                                        <a   
                                                    href="https://news.gvhealth.org.au"
                                             
                                            
                                            class=" external-link shepparton" 
                                            
                                             
                                                target="_blank"
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            Health
                                                                                    </a>

                                                                            </li>
                                
                                                                
                                <li>
                                        <a  
                                            
                                            class="  shepparton" 
                                            
                                             
                                                
                                                style="cursor:pointer;">

                                                                                            More
                                                                                    </a>

                                                                                    <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/thegeneral" >
                                                        The Boss&#039;s Dog
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/ernestos-manifesto" >
                                                        Ernesto&#039;s Manifesto
                                                        </a>
                                                    </li>
                                                                                                                                                    <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/from-the-archives" >
                                                        From The Archives
                                                        </a>
                                                    </li>
                                                                                        </ul>
                                                                            </li>
                                                            </ul>
                        </div>
                    </nav>
                </div>
            </div><!-- .container-->  
        </div>

                <!-- for dairy, only show the header-bottom bar above mobile -->
        


        <div class="header-bottom  shepparton">
            <div class="container">
                                                        
                                                                <ul class="auth-links hidden-xs j-piano-loggedin" style="display:none;">
                            <li class="c-piano__account j-piano__account"><img src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/acct.svg"><img class="c-piano__arrow" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/downarrow.svg"></li>
                            <ul class="c-piano__dropdown c-piano__dropdown--hidden j-piano__dropdown">
                                <li><a href="https://www.sheppnews.com.au/@my-account">My Account</a></li>
                                <li><a onclick="javascript: userLogout();" href="javascript:void(0);">log Out</a></li>
                            </ul>
                        </ul> 
                       
                            <ul class="auth-links j-piano-loggedout" >
                                                                <li class="hidden-xs"><a  onclick="javascript:tp.pianoId.show({screen: 'login'});" href="javascript:void(0);">LOG IN</a></li>
                            </ul>
                        
                                    
                <ul class="auth-links visible-md-block visible-lg-block">
                    <li id="menu-item-search" class="menu-item-search">
                        <fieldset class="searchPanel">
                            <form method="get" id="searchform" action="https://www.sheppnews.com.au/search">
                                <label for="header-search" class="assistive-text sr-only">Search</label>
                                <input type="text" class="field" name="s" id="header-search" placeholder="Search" required="">
                                <button class="submit shepparton" type="submit" id="searchsubmit"></button>
                            </form>
                        </fieldset>  

                        <a href="#" class="search-icon" id="searchOpen"><span class="icon-search icon"></span><span class="sr-only">Expand search</span></a>
                    </li>  
                </ul>   
            </div>         
        </div>
        
        



        <div id="foldaway-panel" class="site-branding-bottom-foldaway row" >
                        <div class="header-top visible-md-block visible-lg-block">

                <div class="container">

                    <div class="navigation-logo shepparton">
                        <a  class="navbar-brand shepparton" 
                            href="https://www.sheppnews.com.au" 
                            rel="Home" 
                            tabindex="-1" 
                            title="Home"
                            style="background-image:url(https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/images/shepparton-logo.svg?v=2)">
                        </a>
                    </div>


                    <div class="header-top__nav-container">
                        <div class="header-top__buttons">
                                                            <a class="c-paperbutton" id="pressreader" href="#">
                                    READ PAPER
                                </a> 
                            

                                                            <a class="c-breakingbutton" href="https://www.sheppnews.com.au/virus-updates">
                                    VIRUS UPDATES
                                </a> 
                            
                                                            <a class="c-piano__subscribebutton" href="javascript:void(0);" onclick="window.location.href=('https://www.sheppnews.com.au/membership?redirect='+encodeURIComponent(window.location.href));">
                                    SUBSCRIBE
                                </a>  
                            

                        </div>


                        <nav class="sb-custom-menu menu-bar" id="menu-mobile">
                            <div class="menuContainer">
                                <ul id="menu-primary-menu" class="menu primary-menu foldaway-menu">
                                                                            <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" href="https://www.sheppnews.com.au/@my-account">My Account</a></li>
                                        <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" onclick="javascript: userLogout();" href="javascript:void(0);">log Out</a></li>
                                        <li class="hidden-sm hidden-md hidden-lg j-piano-loggedout" ><a class="account-item" onclick="javascript:tp.pianoId.show({screen: 'login'});" href="javascript:void(0);" style="display:block;">LOG IN</a></li>
                                                                        
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/at-home" class="  shepparton" >
                                                                                                    At Home
                                                                                            </a>

                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/local" class="  shepparton" >
                                                                                                    Local
                                                                                            </a>

                                                                                            <span class="list-arrow"></span>

                                                <ul class="sub-menu">
                                                                                                                                                                    <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/news" >
                                                            News
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/sport" >
                                                            Sport
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/opinion" >
                                                            Opinion
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/entertainment" >
                                                            Entertainment
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/lifestyle" >
                                                            Lifestyle
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/education" >
                                                            Education
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/galleries" >
                                                            Galleries
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/contributed-pics" >
                                                            Contributed Pics
                                                            </a>
                                                        </li>
                                                                                                </ul>
                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/regional" class="  shepparton" >
                                                                                                    Regional
                                                                                            </a>

                                                                                            <span class="list-arrow"></span>

                                                <ul class="sub-menu">
                                                                                                                                                                    <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/benalla" >
                                                            Benalla
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/cobram" >
                                                            Cobram
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/deniliquin" >
                                                            Deniliquin
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/echuca" >
                                                            Echuca
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/corowa" >
                                                            Corowa
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/finley" >
                                                            Finley
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/heathcote" >
                                                            Heathcote
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/kyabram" >
                                                            Kyabram
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/seymour" >
                                                            Seymour
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/rochester" >
                                                            Rochester
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/tatura" >
                                                            Tatura
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/yarrawonga" >
                                                            Yarrawonga
                                                            </a>
                                                        </li>
                                                                                                </ul>
                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/rural" class="  shepparton" >
                                                                                                    Rural
                                                                                            </a>

                                                                                            <span class="list-arrow"></span>

                                                <ul class="sub-menu">
                                                                                                                                                                    <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/rural-news" >
                                                            Rural News
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/rural-dairy" >
                                                            Dairy
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/horticulture" >
                                                            Horticulture
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/cropping" >
                                                            Cropping
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/livestock" >
                                                            Livestock
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/water" >
                                                            Water
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/rural-management" >
                                                            Rural Management
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/from-the-experts" >
                                                            From the Experts
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/rural-markets" >
                                                            Rural Markets
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/machinery--products" >
                                                            Machinery &amp; Products
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/animal-health" >
                                                            Animal Health
                                                            </a>
                                                        </li>
                                                                                                </ul>
                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/national--world" class="  shepparton" >
                                                                                                    National
                                                                                            </a>

                                                                                            <span class="list-arrow"></span>

                                                <ul class="sub-menu">
                                                                                                                                                                    <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/national-news" >
                                                            National News
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/world" >
                                                            World News
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/national--world-sport" >
                                                            National And World Sport
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/finance" >
                                                            Finance
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/world-entertainment" >
                                                            Entertainment
                                                            </a>
                                                        </li>
                                                                                                </ul>
                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://news.gvhealth.org.au" class=" external-link shepparton" target="_blank">
                                                                                                    Health
                                                                                            </a>

                                                                                    </li>
                                    
                                                                                
                                        <li>
                                            <a href="https://www.sheppnews.com.au/more" class="  shepparton" >
                                                                                                    More
                                                                                            </a>

                                                                                            <span class="list-arrow"></span>

                                                <ul class="sub-menu">
                                                                                                                                                                    <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/thegeneral" >
                                                            The Boss&#039;s Dog
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/ernestos-manifesto" >
                                                            Ernesto&#039;s Manifesto
                                                            </a>
                                                        </li>
                                                                                                                                                                <li class="shepparton">
                                                            <a class=" shepparton" href="https://www.sheppnews.com.au/from-the-archives" >
                                                            From The Archives
                                                            </a>
                                                        </li>
                                                                                                </ul>
                                                                                    </li>
                                                                    </ul>
                            </div>
                        </nav>
                    </nav>
                </div><!-- .container-->  
            </div>






                        <div class="header-top visible-sm-block">

                <div class="container">

                    <div class="navigation-logo shepparton">
                        <a  class="navbar-brand shepparton" 
                            href="https://www.sheppnews.com.au" 
                            rel="Home" 
                            tabindex="-1" 
                            title="Home"
                            style="background-image:url(https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/images/shepparton-logo.svg?v=2)">
                        </a>
                    </div>

                    <nav class="sb-custom-menu menu-bar" id="menu-mobile">
                        <a href="#" class="mobileSearchIcon visible-xs-block visible-sm-block"></a>
                        <a href="#" class="menu-hamburger"></a>

                        <div class="menuContainer">
                            <ul id="menu-primary-menu" class="menu primary-menu">
                                <li class="menu-item-search visible-xs-block visible-sm-block">
                                    <fieldset class="searchPanel">
                                        <form method="get" action="https://www.sheppnews.com.au/search">
                                            <label for="header-search" class="assistive-text sr-only">Search</label>
                                            <input type="text" class="field" name="s" id="header-search" placeholder="Search" required="">
                                            <button class="submit search-icon-mobile shepparton" type="submit" id="mobileSearchButton"></button>
                                        </form>
                                    </fieldset>  
                                </li>
                                                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" href="https://www.sheppnews.com.au/@my-account">My Account</a></li>
                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedin" style="display:none;"><a class="account-item" onclick="javascript: userLogout();" href="javascript:void(0);">log Out</a></li>
                                    <li class="hidden-sm hidden-md hidden-lg j-piano-loggedout" ><a class="account-item" onclick="javascript:tp.pianoId.show({screen: 'login'});" href="javascript:void(0);">LOG IN</a></li>
                                                    
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/at-home" class="  shepparton" >
                                                                                            At Home
                                                                                    </a>

                                                                             </li>
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/local" class="  shepparton" >
                                                                                            Local
                                                                                    </a>

                                                                                     <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/news" >
                                                         News
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/sport" >
                                                         Sport
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/opinion" >
                                                         Opinion
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/entertainment" >
                                                         Entertainment
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/lifestyle" >
                                                         Lifestyle
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/education" >
                                                         Education
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/galleries" >
                                                         Galleries
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/contributed-pics" >
                                                         Contributed Pics
                                                        </a>
                                                    </li>
                                                                                           </ul>
                                                                            </li>
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/regional" class="  shepparton" >
                                                                                            Regional
                                                                                    </a>

                                                                                     <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/benalla" >
                                                         Benalla
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/cobram" >
                                                         Cobram
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/deniliquin" >
                                                         Deniliquin
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/echuca" >
                                                         Echuca
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/corowa" >
                                                         Corowa
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/finley" >
                                                         Finley
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/heathcote" >
                                                         Heathcote
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/kyabram" >
                                                         Kyabram
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/seymour" >
                                                         Seymour
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rochester" >
                                                         Rochester
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/tatura" >
                                                         Tatura
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/yarrawonga" >
                                                         Yarrawonga
                                                        </a>
                                                    </li>
                                                                                           </ul>
                                                                            </li>
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/rural" class="  shepparton" >
                                                                                            Rural
                                                                                    </a>

                                                                                     <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-news" >
                                                         Rural News
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-dairy" >
                                                         Dairy
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/horticulture" >
                                                         Horticulture
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/cropping" >
                                                         Cropping
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/livestock" >
                                                         Livestock
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/water" >
                                                         Water
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-management" >
                                                         Rural Management
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/from-the-experts" >
                                                         From the Experts
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/rural-markets" >
                                                         Rural Markets
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/machinery--products" >
                                                         Machinery &amp; Products
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/animal-health" >
                                                         Animal Health
                                                        </a>
                                                    </li>
                                                                                           </ul>
                                                                            </li>
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/national--world" class="  shepparton" >
                                                                                            National
                                                                                    </a>

                                                                                     <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/national-news" >
                                                         National News
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/world" >
                                                         World News
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/national--world-sport" >
                                                         National And World Sport
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/finance" >
                                                         Finance
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/world-entertainment" >
                                                         Entertainment
                                                        </a>
                                                    </li>
                                                                                           </ul>
                                                                            </li>
                                
                                                                      
                                   <li>
                                        <a href="https://news.gvhealth.org.au" class=" external-link shepparton" target="_blank">
                                                                                            Health
                                                                                    </a>

                                                                             </li>
                                
                                                                      
                                   <li>
                                        <a href="https://www.sheppnews.com.au/more" class="  shepparton" >
                                                                                            More
                                                                                    </a>

                                                                                     <span class="list-arrow"></span>

                                            <ul class="sub-menu">
                                                                                                                                                        <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/thegeneral" >
                                                         The Boss&#039;s Dog
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/ernestos-manifesto" >
                                                         Ernesto&#039;s Manifesto
                                                        </a>
                                                    </li>
                                                                                                                                                       <li class="shepparton">
                                                        <a class="" href="https://www.sheppnews.com.au/from-the-archives" >
                                                         From The Archives
                                                        </a>
                                                    </li>
                                                                                           </ul>
                                                                            </li>
                                                            </ul>
                        </div>
                    </nav>
                </div><!-- .container-->  
            </div>            


            <div class="header-bottom  shepparton">
                <div class="container" style="height:100%;">
                    
                                                                                            
                                                    <ul class="auth-links hidden-xs j-piano-loggedin" style="display:none;">
                                <li class="c-piano__account  j-piano__account--fold"><img src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/acct.svg"><img class="c-piano__arrow" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/icons/downarrow.svg"></li>
                                <ul class="c-piano__dropdown c-piano__dropdown--hidden j-piano__dropdown--fold">
                                    <li><a href="https://www.sheppnews.com.au/@my-account">My Account</a></li>
                                    <li><a onclick="javascript: userLogout();" href="javascript:void(0);">log Out</a></li>
                                </ul>
                            </ul>
                            
                                <ul class="auth-links j-piano-loggedout" style="display:block;">
                                                                        <li class="hidden-xs"><a  onclick="javascript:tp.pianoId.show({screen: 'login'});" href="javascript:void(0);">LOG IN</a></li>
                                </ul>
                            
                                                        

                    <ul class="auth-links visible-md-block visible-lg-block">
                        <li id="menu-item-search" class="menu-item-search">
                            <fieldset class="searchPanel">
                                <form method="get" id="searchform" action="https://www.sheppnews.com.au/search">
                                    <label for="header-search" class="assistive-text sr-only">Search</label>
                                    <input type="text" class="field" name="s" id="header-search" placeholder="Search" required="">
                                    <button class="submit shepparton" type="submit" id="searchsubmit"></button>
                                </form>
                            </fieldset>  

                            <a href="#" class="search-icon" id="searchOpen"><span class="icon-search icon"></span><span class="sr-only">Expand search</span></a>
                        </li>  
                    </ul>   
                </div>
            </div>
        </div> <!-- #foldaway-panel -->






    </div><!-- .site-header-main -->
</header>





                <div class="ad-container top-ad">
            <div class='advert-desktop' data-adsize="banner-main"></div>
        </div>
    


    







    
    



    
    
                    
       
        
        
            
       
        
        
            
       
        
        
            
       
                                                                        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
            
       
        
        
        
        
  







    
    
                                            
    












    







    





<meta name="__sync_contentCategory" content="Free">

<main id="main" class="container" role="main" data-world="hello">
    <article id="article-content" class="article-main" data-id="1241296" data-status="published">


            <div class="page-content">
                <div class="row" >
                    <div class="col-md-6" id="articleContentContainer">

                        <div class="row">

                            <div class="col-md-9">

                                <div class="content-block-top">
                                    <div id="pianoArticleHeader"></div>
                                    <!-- For articles tagged as premium include premium article identifier HTML here – currently being designed -->

                                    <a href="https://www.sheppnews.com.au/rugby"><p class="category shepparton" >AAP Rugby</p
                                    ></a><time datetime="">Jun 19 2020</time>
                                    
                                    <h1 id="article-title">    Latrell stars as Souths find NRL form
</h1>
                                    
                                    <a class="author" href="http://www.sheppnews.com.au/rugby/profile/aapnewswire/posts"><span>By</span> AAP Newswire</a>
                                    <div class="article-social article-social__desktop visible-md-block visible-lg-block">
                                        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sheppnews.com.au/rugby/2020/06/19/1241296/latrell-stars-as-souths-find-nrl-form&title=Latrell%20stars%20as%20Souths%20find%20NRL%20form" class="social-icon facebook-icon">
                                            <svg class="svg-icons shepparton article-social__icons">
                                                <path fill-rule="evenodd" d="M5.893 6.223V4.59c0-.248.013-.441.04-.579.029-.137.084-.268.166-.392a.69.69 0 0 1 .393-.27c.18-.055.42-.082.724-.082h1.633V0H6.223C4.707 0 3.62.359 2.957 1.075c-.662.717-.993 1.778-.993 3.184v1.964H0V9.49h1.964V19h3.929V9.49h2.625l.352-3.267H5.893z"/>
                                            </svg>                            
                                        </a
                                        ><a href="https://twitter.com/share?text=Latrell%20stars%20as%20Souths%20find%20NRL%20form&url=http://www.sheppnews.com.au/rugby/2020/06/19/1241296/latrell-stars-as-souths-find-nrl-form" class="social-icon twitter-icon">
                                            <svg class="svg-icons shepparton article-social__icons">
                                                <path fill-rule="evenodd" d="M17.367 2.509a3.954 3.954 0 0 0 1.77-2.218 7.817 7.817 0 0 1-2.554.986C15.775.425 14.79 0 13.624 0c-1.12 0-2.077.395-2.868 1.187-.792.792-1.187 1.748-1.187 2.869 0 .299.029.604.089.918a11.229 11.229 0 0 1-4.64-1.255A11.667 11.667 0 0 1 1.345.74c-.373.627-.56 1.3-.56 2.017 0 .717.164 1.366.493 1.95.329.582.77 1.06 1.322 1.434a4.098 4.098 0 0 1-1.815-.516c-.015 1.03.292 1.89.919 2.622a4.102 4.102 0 0 0 2.33 1.39 4.14 4.14 0 0 1-1.053.134c-.24 0-.493-.022-.762-.068a4.075 4.075 0 0 0 1.434 1.996 3.896 3.896 0 0 0 2.353.806c-1.464 1.15-3.137 1.726-5.02 1.726-.358 0-.686-.016-.985-.046C1.882 15.394 3.95 16 6.207 16c1.434.016 2.78-.208 4.033-.671 1.255-.464 2.33-1.068 3.227-1.815a11.42 11.42 0 0 0 2.308-2.623 11.949 11.949 0 0 0 1.435-3.114c.314-1.076.47-2.16.47-3.25 0-.224-.007-.396-.022-.515a8.124 8.124 0 0 0 2.017-2.084s-1.532.493-2.308.582z"/>
                                            </svg>                            
                                        </a
                                        ><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c426964626a2433316e74752433317569687224333160737568626d6427636e65783c697575713b2e2e7676762f72696471716f6476722f626e6c2f60742e73746663782e333133312e31372e30382e303335303338372e6d607573646d6d2c72756073722c60722c726e747569722c67686f652c6f736d2c676e736c" class="social-icon email-icon">
                                            <svg class="svg-icons shepparton article-social__icons">
                                                <g transform="translate(-548.000000, -1194.000000)">
                                                    <path d="M548.084,1207.818 L555.182,1200.993 L548.063,1194.903 L548,1195.302 L548,1207.398 C548,1207.482 548.028,1207.622 548.084,1207.818 L548.084,1207.818 Z M556.085,1200.174 L557.03,1200.93 L558.899,1202.463 L560.768,1200.93 L561.713,1200.174 L568.853,1194.063 C568.727,1194.021 568.601,1194 568.475,1194 L549.302,1194 C549.162,1194 549.043,1194.021 548.945,1194.063 L556.085,1200.174 Z M549.302,1208.7 L568.475,1208.7 C568.601,1208.7 568.72,1208.679 568.832,1208.637 L561.671,1201.77 L558.899,1204.017 L556.127,1201.77 L548.966,1208.637 C549.078,1208.679 549.19,1208.7 549.302,1208.7 L549.302,1208.7 Z M569.714,1207.818 C569.756,1207.664 569.777,1207.524 569.777,1207.398 L569.777,1195.302 C569.777,1195.162 569.756,1195.029 569.714,1194.903 L562.616,1200.993 L569.714,1207.818 Z" id="Fill-6"></path>
                                                </g>
                                            </svg>                            
                                        </a>
                                    </div>
                                    
                                </div>   

                                <hr class="divide18 visible-md-block visible-lg-block" />                      

                            </div>  
                            
                             
                                <div class="col-md-9">
                                    

                                    <div class="gallery-container relative" data-featured="image">

                                                                                                                                                                                                                                                                        








<div id="" class="article-gallery owl-gallery-image  default" data-slider-id="1" data-default="1">
    
                        
        <figure class="article-gallery__image article-gallery__image-article" data-hash="1">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-article">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/bVly9EdSFjupDghmE4Mg.jpg">
                        <source media="(max-width: 295px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/7QK9mWaZPSPZ4jpZK0Fj.jpg">
                        <img class="article-gallery__img" src="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/5fNlzzb3PC0woD3D8sz2.jpg">
                    </picture>
                </div>
                            
            
            
            
           
 
            <figcaption style="float:unset;">
                <p class="article-featured-image__caption">South Sydney hammer the New Zealand Warriors - AAP</p>
                <p class="article-featured-image__caption-count">1 of 1</p>
            </figcaption>
        </figure>



    </div>
                                        
                                        
                                    </div>
                                </div>
                            
                                                                            
                            <div class="article-social article-social@sm col-sm-9 visible-sm-block visible-xs-block">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sheppnews.com.au/rugby/2020/06/19/1241296/latrell-stars-as-souths-find-nrl-form&title=Latrell%20stars%20as%20Souths%20find%20NRL%20form" class="social-icon facebook-icon">
                                    <svg class="svg-icons shepparton article-social__icons">
                                        <path fill-rule="evenodd" d="M5.893 6.223V4.59c0-.248.013-.441.04-.579.029-.137.084-.268.166-.392a.69.69 0 0 1 .393-.27c.18-.055.42-.082.724-.082h1.633V0H6.223C4.707 0 3.62.359 2.957 1.075c-.662.717-.993 1.778-.993 3.184v1.964H0V9.49h1.964V19h3.929V9.49h2.625l.352-3.267H5.893z"/>
                                    </svg>                            
                                </a
                                ><a href="https://twitter.com/share?text=Latrell%20stars%20as%20Souths%20find%20NRL%20form&url=http://www.sheppnews.com.au/rugby/2020/06/19/1241296/latrell-stars-as-souths-find-nrl-form" class="social-icon twitter-icon">
                                    <svg class="svg-icons shepparton article-social__icons">
                                        <path fill-rule="evenodd" d="M17.367 2.509a3.954 3.954 0 0 0 1.77-2.218 7.817 7.817 0 0 1-2.554.986C15.775.425 14.79 0 13.624 0c-1.12 0-2.077.395-2.868 1.187-.792.792-1.187 1.748-1.187 2.869 0 .299.029.604.089.918a11.229 11.229 0 0 1-4.64-1.255A11.667 11.667 0 0 1 1.345.74c-.373.627-.56 1.3-.56 2.017 0 .717.164 1.366.493 1.95.329.582.77 1.06 1.322 1.434a4.098 4.098 0 0 1-1.815-.516c-.015 1.03.292 1.89.919 2.622a4.102 4.102 0 0 0 2.33 1.39 4.14 4.14 0 0 1-1.053.134c-.24 0-.493-.022-.762-.068a4.075 4.075 0 0 0 1.434 1.996 3.896 3.896 0 0 0 2.353.806c-1.464 1.15-3.137 1.726-5.02 1.726-.358 0-.686-.016-.985-.046C1.882 15.394 3.95 16 6.207 16c1.434.016 2.78-.208 4.033-.671 1.255-.464 2.33-1.068 3.227-1.815a11.42 11.42 0 0 0 2.308-2.623 11.949 11.949 0 0 0 1.435-3.114c.314-1.076.47-2.16.47-3.25 0-.224-.007-.396-.022-.515a8.124 8.124 0 0 0 2.017-2.084s-1.532.493-2.308.582z"/>
                                    </svg>                            
                                </a
                                ><a href="/cdn-cgi/l/email-protection#201f5355424a4543541d634845434b0512104f55540512105448495305121041525449434c4506424f44591d485454501a0f0f5757570e53484550504e4557530e434f4d0e41550f52554742590f121012100f10160f11190f111214111219160f4c415452454c4c0d53544152530d41530d534f555448530d46494e440d4e524c0d464f524d" class="social-icon email-icon">
                                    <svg class="svg-icons shepparton article-social__icons">
                                        <g transform="translate(-548.000000, -1194.000000)">
                                            <path d="M548.084,1207.818 L555.182,1200.993 L548.063,1194.903 L548,1195.302 L548,1207.398 C548,1207.482 548.028,1207.622 548.084,1207.818 L548.084,1207.818 Z M556.085,1200.174 L557.03,1200.93 L558.899,1202.463 L560.768,1200.93 L561.713,1200.174 L568.853,1194.063 C568.727,1194.021 568.601,1194 568.475,1194 L549.302,1194 C549.162,1194 549.043,1194.021 548.945,1194.063 L556.085,1200.174 Z M549.302,1208.7 L568.475,1208.7 C568.601,1208.7 568.72,1208.679 568.832,1208.637 L561.671,1201.77 L558.899,1204.017 L556.127,1201.77 L548.966,1208.637 C549.078,1208.679 549.19,1208.7 549.302,1208.7 L549.302,1208.7 Z M569.714,1207.818 C569.756,1207.664 569.777,1207.524 569.777,1207.398 L569.777,1195.302 C569.777,1195.162 569.756,1195.029 569.714,1194.903 L562.616,1200.993 L569.714,1207.818 Z" id="Fill-6"></path>
                                        </g>
                                    </svg>                            
                                </a>
                            </div>
                            

                            <div class="col-md-9 u-margin-top-40 u-mobile-margin-top-20">

                                <div class="hidden" id="oovvuu"> </div>
                                <div class="hidden" id="brightcove"> 5370537724001</div>

                                <div class="article_content shepparton" id="articleContent">
                                    <p>South Sydney have scored back-to-back wins for the first time this year as fullback Latrell Mitchell starred against the hapless Warriors in a 40-12 win on Friday night.</p><p>Mitchell set up two tries and saved as many in a slick performance at the back as the Warriors crumbled under the pressure at Bankwest Stadium.</p><p></p><div id='pianoArticleContentLockable'><!--Container div surrounding article contents from third paragraph to last paragraph --><p>Two bullet passes from Mitchell gifted Campbell Graham and Alex Johnston tries in the first half to set up an unassailable 22-6 lead at the break.</p><p>A week after they trounced North Queensland in Gosford, the Warriors crumbled under a poor completion rate, maintaining their own trend of inconsistency this season.</p><p>Just three weeks ago the Warriors set an NRL record for most consecutive completed sets with 44 against St George Illawarra but they looked a far cry from that standard of performance on Friday night.</p><p>Instead, in front of a devoted crowd of 436 fans, it was the Rabbitohs who found their groove.</p><p>Souths ran in two easy tries within six minutes while Kodi Nikorima was in the sin bin for a professional foul midway through the first half.</p><p>Rabbitohs winger Dane Gagai had pinched an intercept 10 metres from his own line and raced 70 metres before he was brought down and Nikorima was pinged for attempting to slow him down.</p><p>Conversely, the Rabbitohs scored while milestone man Cody Walker was in the sin bin for repeated ruck interferences at the end of the first half.</p><p>Walker soon made up for his transgression, scoring through broken play on the line just minutes after he returned to cap off a memorable 100th NRL game.</p><p>Tries to Damien Cook and a second from Johnson off a perfectly-placed Walker chip-kick added to the impressive total in the second half.</p><p>The Warriors scored first, in the sixth minute, when Blake Green floated a ball out to winger David Fusitu'a, but that's where the joy stopped until Agnatius Paasi grabbed a consolation try in the dying minutes.</p><p>Forward Lachlan Burr was lost to concussion early in the first half, while Fusitu'a was also taken off after copping a high shot from Mitchell while attempting to score.</p><p>Mitchell could face sanction from the match review committee on Saturday morning.</p><p>South Sydney will now play Penrith in Campbelltown on Thursday, while the Warriors will travel to Melbourne to meet the Storm on Friday night.</p>
                                                                            </div>
                                        <div id='pianoArticleContentFooter'></div>
                                                                    </div><!-- .content-->

                            </div>
                        </div>
                    </div>               
                

                    <div class="col-md-3 visible-md-block visible-lg-block" style="min-height:1px;" id="adScrollContainer">
                        <div class="article-sidebar lockad-top u-left-unset u-fix-width-300" id="articleAdScroll">
                            <div class="">
                            
                                <div class="ad-side-container">
                                    <div class='advert-desktop u-fix-adsize' data-adsize="mrec"></div>
                                </div>
                            </div>
                            <div class="">
                                <h2 class="sidebar-header shepparton">Latest articles</h2>                                    
                                                                                                            
                                            














    

                    
                



    
            
                    

    
    
            



    <div class="feature-side feature-side-tablet card-sm-mobile" data-title="" >
       
        <a  href                = "/national-news/2020/06/19/1241241/police-limit-brisbane-hotel-protest-plans" 
            class               = "swap card article withImage__content" 
            data-id             = "1241241" 
            data-guid           = "6474ea88-30d6-4bd1-a7b3-fa38897c66a2" 
            data-position       = "" 
            data-blog-guid      = "55d62558-7569-420c-874f-cbbb4f283cc4"
            data-blog-title     = "National"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Police limit Brisbane hotel protest plans"
            title               = "">

                        
                        <article class="c-cards-view  ">

                




    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/StaYrKr9DxPIZ6B8zy8f.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/L9u4pPpIXVOlQ2BTzXLa.jpg">

                            <img width="0" height="0" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/3aXQQDsZhgFftPl7pReW.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">National</div>
    
    <h2 class="j-truncate ">    Police limit Brisbane hotel protest plans
</h2>
    
    <p class="j-truncate excerpt">    Queensland police have successfully applied to a court to limit the size of a protest in support of asylum seekers detained in a Brisbane hotel.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">2 hours  ago</time>
    </div>

    <time datetime="">2 hours  ago</time>

</div>
            </article>



                                </a>
    </div>






                                            
                                                                                            <hr class="divide15">
                                                                                    
                                                                            
                                            














    

                    
                



    
            
                    

    
    
            



    <div class="feature-side feature-side-tablet card-sm-mobile" data-title="" >
       
        <a  href                = "/national-news/2020/06/19/1241224/poker-champ-apologises-for-fatal-accident" 
            class               = "swap card article withImage__content" 
            data-id             = "1241224" 
            data-guid           = "d5906f5c-f4fd-4d5b-b72f-bfb5f0b6385f" 
            data-position       = "" 
            data-blog-guid      = "55d62558-7569-420c-874f-cbbb4f283cc4"
            data-blog-title     = "National"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Poker champ apologises for fatal accident"
            title               = "">

                        
                        <article class="c-cards-view  ">

                




    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/5vTnv2917HgBQ9iXhhPg.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/ooeOfYv3N1Sga993FcH9.jpg">

                            <img width="0" height="0" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/ouegSHnDrYticPWdnpwb.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">National</div>
    
    <h2 class="j-truncate ">    Poker champ apologises for fatal accident
</h2>
    
    <p class="j-truncate excerpt">    Sydney man Warwick Mirzikinian has apologised in court for a fatal car accident in which he hit and killed an Uber Eats cyclist.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">3 hours  ago</time>
    </div>

    <time datetime="">3 hours  ago</time>

</div>
            </article>



                                </a>
    </div>






                                            
                                                                                            <hr class="divide15">
                                                                                    
                                                                        <div class=" col-sm-4 col-md-9">
                                        <div class="newsletter-iframe-container" style="display: flex;flex-direction: column;overflow: hidden;margin: 0 -15px;">
                                            <iframe src="https://webhooks.mmg.com.au/FuelSDK/sn-newsletter-subscribe-small.php" class="newsletter-iframe" id="newsletter-iframe" style="flex-grow: 1;border: none;margin: 0;padding: 0;height: 95px;"></iframe>
                                        </div>
                                    </div>
                                                                
                            </div>
                        </div>
                    </div>               
                

                    <div class="col-sm-9 visible-xs-block visible-sm-block u-margin-top-30">
                        <div class="article-sidebar-device">

                            
                            <div class="ad-side-container hidden-sm u-mobile-margin-top-15" style="height:250px;position:relative;width:300px;margin: 0 auto;">
                                <div class='advert-mobile' data-adsize="mrec"></div>
                            </div>
                            <div class='advert-tablet visible-sm-block u-tablet-margin-top-30' data-adsize="banner"></div>

                            <h2 class="sidebar-header shepparton">Latest articles</h2>                                
                                                                                                <div class="col-md-9 col-sm-4">
                                        














    

                    
                



    
            
                    

    
    
            



    <div class="feature-side feature-side-tablet card-sm-mobile" data-title="" >
       
        <a  href                = "/national-news/2020/06/19/1241241/police-limit-brisbane-hotel-protest-plans" 
            class               = "swap card article withImage__content" 
            data-id             = "1241241" 
            data-guid           = "6474ea88-30d6-4bd1-a7b3-fa38897c66a2" 
            data-position       = "" 
            data-blog-guid      = "55d62558-7569-420c-874f-cbbb4f283cc4"
            data-blog-title     = "National"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Police limit Brisbane hotel protest plans"
            title               = "">

                        
                        <article class="c-cards-view  ">

                




    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/StaYrKr9DxPIZ6B8zy8f.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/L9u4pPpIXVOlQ2BTzXLa.jpg">

                            <img width="0" height="0" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/3aXQQDsZhgFftPl7pReW.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">National</div>
    
    <h2 class="j-truncate ">    Police limit Brisbane hotel protest plans
</h2>
    
    <p class="j-truncate excerpt">    Queensland police have successfully applied to a court to limit the size of a protest in support of asylum seekers detained in a Brisbane hotel.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">2 hours  ago</time>
    </div>

    <time datetime="">2 hours  ago</time>

</div>
            </article>



                                </a>
    </div>






                                        
                                                                                    <hr class="divide15">
                                                                            </div>
                                                                    <div class="col-md-9 col-sm-4">
                                        














    

                    
                



    
            
                    

    
    
            



    <div class="feature-side feature-side-tablet card-sm-mobile" data-title="" >
       
        <a  href                = "/national-news/2020/06/19/1241224/poker-champ-apologises-for-fatal-accident" 
            class               = "swap card article withImage__content" 
            data-id             = "1241224" 
            data-guid           = "d5906f5c-f4fd-4d5b-b72f-bfb5f0b6385f" 
            data-position       = "" 
            data-blog-guid      = "55d62558-7569-420c-874f-cbbb4f283cc4"
            data-blog-title     = "National"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Poker champ apologises for fatal accident"
            title               = "">

                        
                        <article class="c-cards-view  ">

                




    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/5vTnv2917HgBQ9iXhhPg.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/ooeOfYv3N1Sga993FcH9.jpg">

                            <img width="0" height="0" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/ouegSHnDrYticPWdnpwb.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">National</div>
    
    <h2 class="j-truncate ">    Poker champ apologises for fatal accident
</h2>
    
    <p class="j-truncate excerpt">    Sydney man Warwick Mirzikinian has apologised in court for a fatal car accident in which he hit and killed an Uber Eats cyclist.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">3 hours  ago</time>
    </div>

    <time datetime="">3 hours  ago</time>

</div>
            </article>



                                </a>
    </div>






                                        
                                                                                    <hr class="divide15">
                                                                            </div>
                                                                    <div class="col-md-9 col-sm-4">
                                        














    

                    
                



    
            
                    

    
    
            



    <div class="feature-side feature-side-tablet card-sm-mobile" data-title="" >
       
        <a  href                = "/national-news/2020/06/19/1241124/basin-plan-needs-federal-change-nsw-govt" 
            class               = "swap card article withImage__content" 
            data-id             = "1241124" 
            data-guid           = "09d692c0-a63f-47d2-8944-6c81dc0d5f49" 
            data-position       = "" 
            data-blog-guid      = "55d62558-7569-420c-874f-cbbb4f283cc4"
            data-blog-title     = "National"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Basin plan needs federal change: NSW govt"
            title               = "">

                        
                        <article class="c-cards-view  ">

                




    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/AoMauQNkUSOV6BtCopcE.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/fMscTV6zOT8Da21fv1Pf.jpg">

                            <img width="0" height="0" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/19/x3CO2uJVpUhABBpV2ydC.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">National</div>
    
    <h2 class="j-truncate ">    Basin plan needs federal change: NSW govt
</h2>
    
    <p class="j-truncate excerpt">    The NSW government says it won&rsquo;t be able to meet Murray-Darling Basin Plan timetables and has threatened to not attend meetings with other stakeholder states.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">4 hours  ago</time>
    </div>

    <time datetime="">4 hours  ago</time>

</div>
            </article>



                                </a>
    </div>






                                        
                                                                                    <hr class="divide15">
                                                                            </div>
                                                                <div class="col-sm-4 col-md-9 col-xs-9">
                                    <div class="newsletter-iframe-container" style="display: flex;flex-direction: column;overflow: hidden;margin: 0 -15px;padding: 0 15px;">
                                        <iframe src="https://webhooks.mmg.com.au/FuelSDK/sn-newsletter-subscribe-small.php" class="newsletter-iframe" id="newsletter-iframe" style="flex-grow: 1;border: none;margin: 0;padding: 0;height: 95px;"></iframe>
                                    </div>
                                </div>
                            
                            
                        </div>

                    </div><!-- .article-sidebar-->

                </div>

            </div><!-- .page-content-->

            <!-- Disqus Comment Added -->
                            

    


<div class="container">
    <div class="row row-eq-height-desk">
        <div class="DisqusCommentArea col-sm-6 col-md-6" style="">
            <div id="disqus_thread" class="DisqusPlaceholder"></div>
        </div>

        <div class="col-sm-3" style="position:relative;">
            <div class="ad-large-vert bottom hidden-sm hidden-xs">
                <div class='advert-desktop' data-adsize="hpage"></div>
            </div>        
        </div>
    </div>
</div>
            

            <div class="row related-articles">
                <div class="col-md-9">
                    <h1>MOST POPULAR</h1>
                </div>
                
                <div>
                                            <div class="col-sm-3">
                            









        




    

                    
    



    
            
                    

    
    
            



    <div class="card-sm-wide card-sm-wide-tablet card-sm-wide-mobile" data-title="" >
       
        <a  href                = "/rugby/2020/06/13/1231687/canberra-finish-strong-to-see-off-tigers" 
            class               = "swap card article withImage__content" 
            data-id             = "1231687" 
            data-guid           = "328e3bcd-a487-4a86-8ae2-e38fbce53982" 
            data-position       = "" 
            data-blog-guid      = "897c3094-7ca9-46b6-900f-e45f7249c89e"
            data-blog-title     = "AAP Rugby"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Tigers get message but go down to Canberra"
            title               = "">

                        
                        <article class="c-cards-view  ">

                


    

    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/LvkEv1ilrpfbxGmxPO7O.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/M0XIOpL6c4d9QKGr4PZV.jpg">

                            <img width="300" height="180" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/S2SlfKAPru53amab8Apd.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">Rugby</div>
    
    <h2 class="j-truncate ">    Tigers get message but go down to Canberra
</h2>
    
    <p class="j-truncate excerpt">    Michael Maguire says his message for a better attitude got through to Wests Tigers players, but a poor second half still saw them beaten 14-6 by Canberra.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">13 Jun 2020</time>
    </div>

    <time datetime="">13 Jun 2020</time>

</div>
            </article>



                                </a>
    </div>






                        </div>
                                            <div class="col-sm-3">
                            









        




    

                    
    



    
            
                    

    
    
            



    <div class="card-sm-wide card-sm-wide-tablet card-sm-wide-mobile" data-title="" >
       
        <a  href                = "/rugby/2020/06/13/1231644/storm-hand-knights-first-nrl-loss-of-2020" 
            class               = "swap card article withImage__content" 
            data-id             = "1231644" 
            data-guid           = "8915a172-a556-4464-92af-4664140c463a" 
            data-position       = "" 
            data-blog-guid      = "897c3094-7ca9-46b6-900f-e45f7249c89e"
            data-blog-title     = "AAP Rugby"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Storm hand Knights first NRL loss of 2020"
            title               = "">

                        
                        <article class="c-cards-view  ">

                


    

    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/Jl9SmjKBVOTNAT0d14WN.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/w5pBXwuYK5iMhaDmLgA4.jpg">

                            <img width="300" height="180" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/14/gdwv8NW8jmSpOmRNNdB6.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">Rugby</div>
    
    <h2 class="j-truncate ">    Storm hand Knights first NRL loss of 2020
</h2>
    
    <p class="j-truncate excerpt">    Newcastle Knights were handed their first loss of the NRL season after a Melbourne Storm masterclass led by Cameron Smith.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">13 Jun 2020</time>
    </div>

    <time datetime="">13 Jun 2020</time>

</div>
            </article>



                                </a>
    </div>






                        </div>
                                            <div class="col-sm-3">
                            









        




    

                    
    



    
            
                    

    
    
            



    <div class="card-sm-wide card-sm-wide-tablet card-sm-wide-mobile" data-title="" >
       
        <a  href                = "/rugby/2020/06/14/1232031/bellamy-hails-obriens-stamp-on-knights" 
            class               = "swap card article withImage__content" 
            data-id             = "1232031" 
            data-guid           = "39dcb0ee-3ab9-4e17-9b34-dd96aacc950c" 
            data-position       = "" 
            data-blog-guid      = "897c3094-7ca9-46b6-900f-e45f7249c89e"
            data-blog-title     = "AAP Rugby"
            data-social         = "0"
            data-article-image  = "" 
            data-article-text   = "Bellamy hails O&#039;Brien&#039;s stamp on Knights"
            title               = "">

                        
                        <article class="c-cards-view  ">

                


    

    <figure class="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/VLKruJTBvAJ3ZkNhF377.jpg">
            <source media="(max-width: 500px)" srcset="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/13/2rYD2JOAywiQCr1wGhoU.jpg">

                            <img width="300" height="180" class="img-responsive lazyload" src="https://place-hold.it/1" data-original="https://d3pbdxdl8c65wb.cloudfront.net/cloudinary/2020/Jun/15/AHRppLnex6dfE73M5tDt.jpg">
                    </picture>
    </figure>


<div class="content">
    
    <div class="category shepparton ">Rugby</div>
    
    <h2 class="j-truncate ">    Bellamy hails O&rsquo;Brien&rsquo;s stamp on Knights
</h2>
    
    <p class="j-truncate excerpt">    Melbourne coach Craig Bellamy says he can see the influence Adam O&rsquo;Brien is having over Newcastle after their tense NRL clash on Saturday night.
</p>
   
    <div class="j-truncate author">
                <p class="shepparton">AAP Newswire</p>
        <time datetime="">14 Jun 2020</time>
    </div>

    <time datetime="">14 Jun 2020</time>

</div>
            </article>



                                </a>
    </div>






                        </div>
                                    </div>
            </div>


            


    </article>
</main><!--site-main-->
<div class='advert-desktop advert-mobile advert-tablet' data-adsize="teads"></div>






<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    document.addEventListener("DOMContentLoaded", function(event) {
        Acme.articleController = Acme.ArticleController();
                    Acme.articleController.InsertInterstitial(true);
                Acme.galleryToggle = new Acme.GalleryToggle();
    });
</script>

    <script>

        ga(function(tracker) {
            // Gets the client ID of the default tracker.
            var clientId = tracker.get('clientId');
            // Gets a reference to the window object of the destination iframe.
            var frameWindow = document.getElementById('newsletter-iframe').contentWindow;
            // Sends the client ID to the window inside the destination frame.
            frameWindow.postMessage(clientId, 'https://webhooks.mmg.com.au/FuelSDK/sn-newsletter-subscribe-small.php');
        }); 
    </script>



    
    

                

<script>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</script>





<script>
    document.addEventListener("DOMContentLoaded", function(event) {

        var articleCompleted = false;

        $(window).scroll(function() {
            if(!articleCompleted && $(window).scrollTop() + $(window).height() > document.getElementById('articleContentContainer').offsetTop + document.getElementById('articleContentContainer').offsetHeight) {
                payWallFound = false;
                articleContentIFrames = document.getElementById('pianoArticleContentLockable').getElementsByTagName('iFrame');
                for (let i = 0; i < articleContentIFrames.length; i++) {
                    if (articleContentIFrames[i].getAttribute('src') && articleContentIFrames[i].getAttribute('src').startsWith('https://buy-au.piano.io/')) {
                        payWallFound = true;
                    }
                }

                if(!payWallFound) {
                    articleCompleted = true;
                    ga('send', {
                        hitType: 'event',
                        eventCategory: 'articleComplete',
                        eventAction: 'articleScrolledToCompletion'
                    });
                }
            }
        });
    });

</script>







    <div class="modal" role="dialog">
        <div class="" role="document">
            <div class=""></div>
        </div>
    </div>


    





<footer class="site-footer">
    <div class="container">        

        <div class="row">
            <div class="col-xs-9">

                <div class="navigation-logo footer shepparton u-float-left">
                    <a  class="navbar-brand shepparton" 
                        href="https://www.sheppnews.com.au" 
                        rel="Home" 
                        tabindex="-1" 
                        title="Home"
                        style="background-image:url(https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/images/shepparton-logo.svg?v=2)">
                    </a>
                </div> 

                <div class="footer-social u-float-left">

                                            <a id="fb-icon" href="https://www.facebook.com/SheppartonNews"  target="_blank" class="footer-social__icon footer-social__icon--facebook u-float-left">
                            <svg class="svg-icons">
                                <path fill="white" fill-rule="evenodd" d="M5.893 6.223V4.59c0-.248.013-.441.04-.579.029-.137.084-.268.166-.392a.69.69 0 0 1 .393-.27c.18-.055.42-.082.724-.082h1.633V0H6.223C4.707 0 3.62.359 2.957 1.075c-.662.717-.993 1.778-.993 3.184v1.964H0V9.49h1.964V19h3.929V9.49h2.625l.352-3.267H5.893z"/>
                            </svg>
                        </a>
                    
                                            <a  id="tw-icon" href="https://twitter.com/sheppartonnews" target="_blank" class="footer-social__icon u-float-left">
                            <svg class="svg-icons">
                                <path fill="white" fill-rule="evenodd" d="M17.367 2.509a3.954 3.954 0 0 0 1.77-2.218 7.817 7.817 0 0 1-2.554.986C15.775.425 14.79 0 13.624 0c-1.12 0-2.077.395-2.868 1.187-.792.792-1.187 1.748-1.187 2.869 0 .299.029.604.089.918a11.229 11.229 0 0 1-4.64-1.255A11.667 11.667 0 0 1 1.345.74c-.373.627-.56 1.3-.56 2.017 0 .717.164 1.366.493 1.95.329.582.77 1.06 1.322 1.434a4.098 4.098 0 0 1-1.815-.516c-.015 1.03.292 1.89.919 2.622a4.102 4.102 0 0 0 2.33 1.39 4.14 4.14 0 0 1-1.053.134c-.24 0-.493-.022-.762-.068a4.075 4.075 0 0 0 1.434 1.996 3.896 3.896 0 0 0 2.353.806c-1.464 1.15-3.137 1.726-5.02 1.726-.358 0-.686-.016-.985-.046C1.882 15.394 3.95 16 6.207 16c1.434.016 2.78-.208 4.033-.671 1.255-.464 2.33-1.068 3.227-1.815a11.42 11.42 0 0 0 2.308-2.623 11.949 11.949 0 0 0 1.435-3.114c.314-1.076.47-2.16.47-3.25 0-.224-.007-.396-.022-.515a8.124 8.124 0 0 0 2.017-2.084s-1.532.493-2.308.582z"/>
                            </svg>  
                        </a>
                                    </div>


            </div>
        </div>



        <div class="row site-footer-links">
            <div class="col-xs-9">
                                    <ul id="" class="site-footer-links__menu site-footer-links__menu--padded">
    
                
        <li class="site-footer-links__menu-item">
            <a href="/about-us" class="site-footer-links__link   " >
                                    About Us
                            </a>
        </li>
   
                
        <li class="site-footer-links__menu-item">
            <a href="/contact-us-1" class="site-footer-links__link   " >
                                    Contact Us
                            </a>
        </li>
   
                                
        <li class="site-footer-links__menu-item">
            <a href="/general-use-policy" class="site-footer-links__link   site-footer-links__link--policy" >
                                    General Use Policy
                            </a>
        </li>
   </ul>
                
                                    <ul id="" class="site-footer-links__menu site-footer-links__menu--padded">
    
                                
        <li class="site-footer-links__menu-item">
            <a href="/privacy-policy" class="site-footer-links__link   site-footer-links__link--policy" >
                                    Privacy Policy
                            </a>
        </li>
   
                                
        <li class="site-footer-links__menu-item">
            <a href="/complaint-policy" class="site-footer-links__link   site-footer-links__link--policy" >
                                    Complaint Policy
                            </a>
        </li>
   
                
        <li class="site-footer-links__menu-item">
            <a href="http://sheppartonnews.pressreader.com" class="site-footer-links__link   "  target="_blank">
                                    Digital Edition
                            </a>
        </li>
   </ul>
                
                
                
                

            </div>
        </div>

        <div class="row publish">
            <div class="col-xs-9">
                <a class="publish__link" href="https://aapstudio.com.au">POWERED BY AAP STUDIO AND COOPERATE</a>
                <p class="publish__p">&#169; McPherson Media Group 2018</p>
            </div>
        </div>
    </div>

</footer>

<div class="ad-sticky hidden-md hidden-lg" style="bottom: 0;left: 0;position: fixed;z-index: 999;width: 100%;background: #eee;">    
    <div class="ad-container" style="margin:10px auto 5px auto !important;padding-top:0;">
        <div class='advert-tablet advert-mobile' data-adsize="banner-main"></div>
    </div>
</div>




    <div class="SwappingHelper" style="display:none">
        <div style="width: 270px; height: 105px; padding: 3px; background-color: #FFF; max-width: 270px; max-height: 105px; overflow: hidden; z-index: 999 !important;">
            <img class="article-image" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_150,q_auto,w_150/bmvcybumbckfffa1hhzw" style="width:97px; height: 97px; float: left;" />
            <p class="article-text" style="width: 165px; float: left; padding-left: 3px;color: #394659;font-size: 14px; font-family: Droid Serif,serif; line-height: 20px; margin-top:0px;"></p>
        </div>
    </div>


    <script defer type="text/javascript"> 
        var effectiveURL = 'shepparton';
        var effectiveSection = 'aap rugby';
        var effectiveType = 'article';
    </script>



            <script type="text/javascript" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/development/js/plugins/jquery3.3.1.js?ver=1"></script>
    <script defer type="text/javascript" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc/static/deploy/scripts.js?ver=268"></script>






    <script>
        // main script is defered so event listener makes sure
        // defered script is loaded before this runs
        document.addEventListener("DOMContentLoaded", function(event) {
            if (typeof window.Acme === 'undefined') {window.Acme = {};}
            Acme.templatePath = 'https://d3pbdxdl8c65wb.cloudfront.net/themes/iHi6PVWInCSpc';
            window._appJsConfig['site'] = 'shepparton';
            new Card();
        });
    </script>


    


        


    <script type="text/javascript">
        var cachebuster = Date.now();
        var script = document.createElement('script');
        script.src = '//pixel.roymorgan.com/stats_v2/Tress.php?u=7buuwiceyd&ca=20002820&a=r5cw6x5z' + '&cb=' + cachebuster;
        script.async = true;
        document.body.appendChild(script);
    </script>

    
            <script type="text/javascript" src="https://app.native.ai/docs?apiKey=ef82263c-dcac-497b-b4b9-ebc16e3cb5b2" async="async"></script>
    
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {
            Acme.adInsert = new Acme.View.articleFeed({model: new Card()});
            Acme.adInsert.InsertAds();
        });
    </script>





                

    




    <script src="https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/deploy/track.min.js?rel=2020061703" async></script>
<script>jQuery(function ($) {
$.fn.Disqus({params:{"articleId":"1241296","url":"http:\/\/www.sheppnews.com.au\/rugby\/2020\/06\/19\/1241296\/latrell-stars-as-souths-find-nrl-form","userId":"3479","networkName":"Shepparton News","shortName":"shepparton-news","apiKey":"GuKPx4Tc1EuG50pPCALIidSGasLjopDQx1nRJKNDONLC6D5IcMayshJ37STxknrS"}})
});</script>

</body>



</html>
